FAQ
가입/계정관리
서비스
설치/업데이트
기타

PluraAgent를 CentOS에 설치하면 오류가 생겨요.

PluraAgent를 설치할때 간혹 오류가 생기는 경우가 있습니다.

그 원인들은 대부분 버전의 종류나 업데이트를 한번도 받지 않은 경우가 대부분입니다.

[오류] bash: wget: command not found
[설명] 서버에 업데이트를 한번도 안한경우 wget 설치가 필요합니다.[해결] [root@centos6 ~]# yum install -y wget


[오류] Failed dependencies:
           bc is needed by pluraagent-1.1-6.x86_64

[설명] 서버에 업데이트를 한번도 안한경우 bc 설치가 필요합니다.
bc는 리눅스 계산기입니다. (쉘에서 사용할 수 있음)[해결] [root@centos6 ~]# yum install -y bc


[오류] 서버가 32bit인경우
[설명] PluraAgent는 절대 32bit에 설치할 수 없습니다.
설치전에 버전 정보를 확인할 수 있는 명령어를 실행합니다.[해결] [root@centos6 ~]# getconf LONG_BIT
32 <== 32bit
64 <== 64bit